Bug 18038 - Generate fees per month for all patrons with a particular category
Summary: Generate fees per month for all patrons with a particular category
Status: RESOLVED DUPLICATE of bug 13651
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: 3.22
Hardware: PC Linux
: P5 - low new feature (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-02 18:29 UTC by Luciana
Modified: 2020-01-13 15:27 UTC (History)
5 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luciana 2017-02-02 18:29:05 UTC
Some libraries collect fees every month from patrons. 
By now there is no possibility to generate a fee but manually one by one.
I think maybe you can put an option where we can click it and automatically generate the fees for the actual month for a particulary category that we can select.
Thank you.
Regards,
Luciana.
Comment 1 Katrin Fischer 2020-01-11 18:57:33 UTC

*** This bug has been marked as a duplicate of bug 13651 ***