Bug 18194 - Elasticsearch should be able to add new indexes
Summary: Elasticsearch should be able to add new indexes
Status: RESOLVED DUPLICATE of bug 20388
Alias: None
Product: Koha
Classification: Unclassified
Component: Searching - Elasticsearch (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-01 15:40 UTC by Nick Clemens
Modified: 2018-03-23 10:13 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nick Clemens 2017-03-01 15:40:04 UTC
Bug 14899 added a configuration page for elastic search indexes. It would be nice to allow for the addition/deletion of indexes as well as their configuration
Comment 1 Alex Arnaud 2018-03-23 10:13:21 UTC

*** This bug has been marked as a duplicate of bug 20388 ***