Bug 18590 - Make it possible to search among ILL requests
Summary: Make it possible to search among ILL requests
Status: RESOLVED DUPLICATE of bug 20600
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-12 11:05 UTC by Magnus Enger
Modified: 2018-10-11 15:39 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Magnus Enger 2017-05-12 11:05:07 UTC
A library that does a lot of ILL might want to be able to search them.
Comment 1 Martin Renvoize 2018-10-11 15:38:13 UTC

*** This bug has been marked as a duplicate of bug 20600 ***