Bug 1868 - Comments in OPAC
Summary: Comments in OPAC
Status: CLOSED MOVED
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: master
Hardware: All All
: P3 enhancement (vote)
Assignee: Frédéric Demians
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-25 12:49 UTC by Frédéric Demians
Modified: 2012-10-26 00:41 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2010-05-21 00:35:33 UTC


---- Reported by frederic@tamil.fr 2008-02-25 00:49:51 ----

For the time being, comments in OPAC could be enable or disable with
syspref 'reviewon'. If enable, all comments are moderated.

It would be useful to distinguish anonymous and connected users and to moderate
or to open comments. Could be done with two syspref :

  CommentAnonymous  Comment for anonymous users
  CommentUser       Comment for connected users
  
Each syspref being a choice variable with 3 values:

  closed
  open
  moderated



---- Additional Comments From jmf@liblime.com 2008-03-17 16:56:08 ----

Good idea Frederic, re-assigning to you :-)



---- Additional Comments From jmf@liblime.com 2008-06-18 09:29:37 ----

This falls into general Comments enhancements, so I'm rolling it into http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=1598.

*** This bug has been marked as a duplicate of http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=1598 ***



--- Bug imported by chris@bigballofwax.co.nz 2010-05-21 00:35 UTC  ---

This bug was previously known as _bug_ 1868 at http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=1868

Actual time not defined. Setting to 0.0
This bug was marked DUPLICATE in the database it was moved from.
    Changing resolution to "MOVED"