Bug 18803 - Web installer does not load optional data
Summary: Web installer does not load optional data
Status: RESOLVED DUPLICATE of bug 18741
Alias: None
Product: Koha
Classification: Unclassified
Component: Installation and upgrade (web-based installer) (show other bugs)
Version: 17.05
Hardware: All All
: P5 - low critical (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-14 15:01 UTC by Indranil Das Gupta
Modified: 2017-06-14 18:37 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Indranil Das Gupta 2017-06-14 15:01:43 UTC
On a Debian 8 64 bit / MariaDB installation, the optional data sets are not loading. Looks similar to 18741.
Comment 1 Indranil Das Gupta 2017-06-14 18:37:40 UTC

*** This bug has been marked as a duplicate of bug 18741 ***