Bug 19031 - Purchase Suggestion Submission Notice
Summary: Purchase Suggestion Submission Notice
Status: RESOLVED DUPLICATE of bug 13014
Alias: None
Product: Koha
Classification: Unclassified
Component: Notices (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Lee Jamison
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-03 17:47 UTC by Lee Jamison
Modified: 2018-05-29 17:52 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lee Jamison 2017-08-03 17:47:18 UTC
Currently there are notices for purchase suggestions being accepted, available, ordered, and rejected that are sent to the requesting patron. It would be useful to be able to have a notice sent to a staff member/librarian (might be useful to have a syspref to enter email address if different than Koha admin email) when a patron submits a purchase suggestion.
Comment 1 Lee Jamison 2017-08-03 19:17:34 UTC
To clarify, this is in regards to a notice being sent to a specified email address at the time a patron submits a purchase suggestion through opac-suggestions.pl
Comment 2 Katrin Fischer 2017-08-04 05:15:03 UTC
I wonder if it would be better to use the library's e-mail address when a branch  is set on the notification. This way this would work better for multi-branch systems. When no branch is set, email the general address.
Comment 3 Lee Jamison 2018-05-29 17:52:59 UTC

*** This bug has been marked as a duplicate of bug 13014 ***