Bug 19391 - auth_values_input_www.t is failing because of bug 19128
Summary: auth_values_input_www.t is failing because of bug 19128
Status: RESOLVED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Test Suite (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low normal (vote)
Assignee: Jonathan Druart
QA Contact: Tomás Cohen Arazi
URL:
Whiteboard:
Keywords:
: 19395 (view as bug list)
Depends on: 19128
Blocks:
  Show dependency treegraph
 
Reported: 2017-09-29 19:16 UTC by Jonathan Druart
Modified: 2017-12-07 22:24 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments
Bug 19391: (bug 19128 follow-up) Fix failing tests from auth_values_input_www.t (6.58 KB, patch)
2017-09-29 19:17 UTC, Jonathan Druart
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Druart 2017-09-29 19:16:50 UTC
#   Failed test 'Add a new category button should be displayed'
#   at t/db_dependent/www/auth_values_input_www.t line 90.
#          got: '0'
#     expected: '1'

#   Failed test 'Add a new category button should be displayed'
#   at t/db_dependent/www/auth_values_input_www.t line 110.
#          got: '0'
#     expected: '1'
[16:16:34] t/db_dependent/www/auth_values_input_www.t .. 20/33 
#   Failed test at t/db_dependent/www/auth_values_input_www.t line 166.
#          got: '0'
#     expected: '1'
# Looks like you failed 3 tests of 33.
Comment 1 Jonathan Druart 2017-09-29 19:17:50 UTC
Created attachment 67486 [details] [review]
Bug 19391: (bug 19128 follow-up) Fix failing tests from auth_values_input_www.t
Comment 2 Jonathan Druart 2017-09-29 20:19:11 UTC
Pushed to master for 17.11, thanks to everybody involved!
Comment 3 Jonathan Druart 2017-10-02 17:24:36 UTC
*** Bug 19395 has been marked as a duplicate of this bug. ***
Comment 4 Fridolin SOMERS 2017-10-03 06:53:27 UTC
Pushed to 17.05.x, will be in 17.05.05.
Comment 5 Katrin Fischer 2017-10-05 21:11:59 UTC
This patch has been pushed to 16.11.x and will be in 16.11.13.