Bug 19491 - HTML in members page titles
Summary: HTML in members page titles
Status: RESOLVED DUPLICATE of bug 19456
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-18 20:50 UTC by Aleisha Amohia
Modified: 2017-10-18 22:00 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments
Screenshot showing HTML in title (6.54 KB, image/png)
2017-10-18 20:50 UTC, Aleisha Amohia
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aleisha Amohia 2017-10-18 20:50:16 UTC
Created attachment 68279 [details]
Screenshot showing HTML in title

<span class="patron-title">...</span> can be seen in the titles for members pages (on the tab name), as shown by screenshot. Therefore this must be a problem in the patron-title.inc include file
Comment 1 Aleisha Amohia 2017-10-18 21:56:20 UTC
sorry i should have given some examples of where you can see this:
/cgi-bin/koha/members/moremember.pl?borrowernumber=51
/cgi-bin/koha/circ/circulation.pl?borrowernumber=51
/cgi-bin/koha/members/notices.pl?borrowernumber=51
Comment 2 Katrin Fischer 2017-10-18 21:58:30 UTC
Hi Aleisha, I am pretty sure I have seen that reported and fixed by Joseph, but can't find it right now. Will try to locate it tomorrow, just a heads up that it might be a duplicate.
Comment 3 Katrin Fischer 2017-10-18 22:00:36 UTC
Found it! Bug 19456 - Some pages title tag contains html
Comment 4 Aleisha Amohia 2017-10-18 22:00:59 UTC
(In reply to Katrin Fischer from comment #2)
> Hi Aleisha, I am pretty sure I have seen that reported and fixed by Joseph,
> but can't find it right now. Will try to locate it tomorrow, just a heads up
> that it might be a duplicate.

oh yes sorry you're right for some reason I didn't see it when I made this bug :)

*** This bug has been marked as a duplicate of bug 19456 ***