Bug 19688 - OpacHiddenItems itype problems
Summary: OpacHiddenItems itype problems
Status: RESOLVED DUPLICATE of bug 23923
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: 16.11
Hardware: All All
: P2 normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-24 06:33 UTC by Devinim
Modified: 2020-01-11 18:17 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Devinim 2017-11-24 06:33:17 UTC
I put the itype constraint to OpacHiddenItems of systempreferences.
Opac says that the result of the scan is not found if itype constraint finds the first page.
There are actually 375 results.
When I activate the OpacHiddenItems profile, it should give 260 results.
But, the result is not found because the first 20 results are also included in itype OpacHiddenItems.
Comment 1 Katrin Fischer 2020-01-11 18:17:30 UTC
From the description this sounds like a duplicate to bug 23923 - search looks like there are no results, because of OpacHiddenItems hiding the first page. Please reopen if am mistaken.

*** This bug has been marked as a duplicate of bug 23923 ***