Bug 19720 - Holds not re-routing properly
Summary: Holds not re-routing properly
Status: RESOLVED DUPLICATE of bug 21346
Alias: None
Product: Koha
Classification: Unclassified
Component: Architecture, internals, and plumbing (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Jesse Maseto
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-30 11:28 UTC by Kyle M Hall
Modified: 2018-09-26 20:09 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kyle M Hall 2017-11-30 11:28:29 UTC
1 - When a waiting hold is checked in at another library revert the waiting status
Comment 1 Lisette Scheer 2018-09-12 18:25:14 UTC

*** This bug has been marked as a duplicate of bug 13153 ***
Comment 2 Christopher Brannon 2018-09-26 20:09:05 UTC
Changing duplication to another bug that is actually signed off.

*** This bug has been marked as a duplicate of bug 21346 ***