Bug 19728 - Move template JavaScript to the footer: Circulation
Summary: Move template JavaScript to the footer: Circulation
Status: RESOLVED DUPLICATE of bug 19641
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on: 19641
Blocks: 17858
  Show dependency treegraph
 
Reported: 2017-12-01 15:17 UTC by Owen Leonard
Modified: 2018-01-05 15:38 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2017-12-01 15:17:02 UTC
In order to conform to best practices for performance staff client template javascript should be in the footer instead of the header.

This patch will do so for the main circulation page.
Comment 1 Owen Leonard 2018-01-05 15:38:43 UTC

*** This bug has been marked as a duplicate of bug 19641 ***