Bug 20190 - TinyMCE is broken and not displayed
Summary: TinyMCE is broken and not displayed
Status: RESOLVED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Architecture, internals, and plumbing (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low normal (vote)
Assignee: Kyle M Hall
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on: 12904
Blocks:
  Show dependency treegraph
 
Reported: 2018-02-13 15:01 UTC by Jonathan Druart
Modified: 2018-06-04 20:15 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: Trivial patch
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments
Bug 20190: TinyMCE is broken and not displayed (3.08 KB, patch)
2018-02-13 15:07 UTC, Kyle M Hall
Details | Diff | Splinter Review
Bug 20190: TinyMCE is broken and not displayed (3.17 KB, patch)
2018-02-13 15:16 UTC, Marcel de Rooy
Details | Diff | Splinter Review
Bug 20190: Replace intranet-tmpl with [% interface %] (3.18 KB, patch)
2018-02-13 15:33 UTC, Jonathan Druart
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Druart 2018-02-13 15:01:26 UTC
This is caused by bug 12904
Comment 1 Kyle M Hall 2018-02-13 15:07:13 UTC Comment hidden (obsolete)
Comment 2 Marcel de Rooy 2018-02-13 15:12:56 UTC
QA tools complains.. forbidden patterns?
Comment 3 Marcel de Rooy 2018-02-13 15:16:25 UTC
Created attachment 71550 [details] [review]
Bug 20190: TinyMCE is broken and not displayed

Changes made by bug 12904 appear to have affected TinyMCE.

Test plan:
1) Edit a library, note the OPAC info editor is missing
2) Apply this patch
3) Reload the page
4) The editor is back!

Signed-off-by: Marcel de Rooy <m.de.rooy@rijksmuseum.nl>
Comment 4 Jonathan Druart 2018-02-13 15:33:47 UTC
Created attachment 71551 [details] [review]
Bug 20190: Replace intranet-tmpl with [% interface %]
Comment 5 Jonathan Druart 2018-02-13 15:58:23 UTC
Marked as Passed QA.
Comment 6 Jonathan Druart 2018-02-13 16:01:32 UTC
Pushed to master for 18.05, thanks to everybody involved!