Bug 20243 - ILS-DI CIDR notation
Summary: ILS-DI CIDR notation
Status: RESOLVED DUPLICATE of bug 24537
Alias: None
Product: Koha
Classification: Unclassified
Component: Web services (show other bugs)
Version: 17.11
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-18 21:46 UTC by Barry Cannon
Modified: 2020-01-30 23:41 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Barry Cannon 2018-02-18 21:46:52 UTC
At present it is only possible to add single IP addresses to ILS-DI:AuthorizedIPs. This is difficult to manage if the source resource has a large pool of public addresses that can be used to connect. Adding CIDR notation ability to ILS-DI:AuthorizedIPs would help to manage this problem.
Comment 1 Katrin Fischer 2020-01-30 06:56:08 UTC
I think this is a possible duplicate to bug 24537 - marking as such, please undo if incorrect.

*** This bug has been marked as a duplicate of bug 24537 ***
Comment 2 David Cook 2020-01-30 23:41:23 UTC
Yeah this is definitely a duplicate. Barry, feel free to sign off https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24537 :D