Bug 20309 - Machine generated 'Invoice or Receipt Number' against every fine receipt
Summary: Machine generated 'Invoice or Receipt Number' against every fine receipt
Status: RESOLVED DUPLICATE of bug 19036
Alias: None
Product: Koha
Classification: Unclassified
Component: Fines and fees (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-28 06:01 UTC by sujan.lib
Modified: 2018-02-28 06:37 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sujan.lib 2018-02-28 06:01:39 UTC
Now we can very easy to manage 'Fines and Fees' system in Koha ILS. But at present we could not able to set automatically  machine generated 'Invoice or Receipt Number'  against every fine receipt.
It also require to count Total 'Amount' on the basis of total 'Quantity' for the money receipt  in creation of 'manual invoice receipt' For Reprography services.
Comment 1 Katrin Fischer 2018-02-28 06:37:07 UTC
Hi Sujan, I thnk bug 19036 is a duplicate.

*** This bug has been marked as a duplicate of bug 19036 ***