Bug 20431 - Z3950ServerAuth does not contain code for add_xslt
Summary: Z3950ServerAuth does not contain code for add_xslt
Status: RESOLVED DUPLICATE of bug 19220
Alias: None
Product: Koha
Classification: Unclassified
Component: Z39.50 / SRU / OpenSearch Servers (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-16 09:50 UTC by Marcel de Rooy
Modified: 2019-03-17 21:10 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcel de Rooy 2018-03-16 09:50:50 UTC
Historical background: Bug 6536 was written before bug 10096 but pushed later.
Ending up in Z3950Server and Z3950ServerAuth in Breeding (which is at least unfortunate) and only Z3950Server having xslt support.

We should at least remove add_xslt from the authority servers until we support it fully.
Comment 1 Katrin Fischer 2019-03-17 21:10:36 UTC

*** This bug has been marked as a duplicate of bug 19220 ***