Bug 20642 - Switch single-column templates to Bootstrap grid: Various, part 3
Summary: Switch single-column templates to Bootstrap grid: Various, part 3
Status: RESOLVED DUPLICATE of bug 20650
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks: 19980
  Show dependency treegraph
 
Reported: 2018-04-23 18:25 UTC by Owen Leonard
Modified: 2018-11-27 19:11 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2018-04-23 18:25:24 UTC
This patch will convert several unrelated templates to use the Bootstrap grid:

- patroncards/print.tt
- patron_lists/add-modify.tt
- plugins/plugins-disabled.tt
- plugins/plugins-upload.tt
- tools/tools-home.tt
- virtualshelves/merge.tt
Comment 1 Owen Leonard 2018-11-27 19:11:42 UTC

*** This bug has been marked as a duplicate of bug 20650 ***