Bug 20681 - Add a description field to Lists
Summary: Add a description field to Lists
Status: RESOLVED DUPLICATE of bug 813
Alias: None
Product: Koha
Classification: Unclassified
Component: Lists (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-30 01:48 UTC by Moyra McAllister
Modified: 2018-04-30 05:38 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Moyra McAllister 2018-04-30 01:48:57 UTC
It would be useful to have a field for a brief description of a List which could appear under the List Title.  At present the list title can contain a short description but it is limited to a few lines
Comment 1 Katrin Fischer 2018-04-30 05:38:12 UTC
Hi Moyra, I found a really old bug that I think is asking for the same thing. Marking this one duplicate to link them, so all people on both bugs will get informed. (bug 813)

*** This bug has been marked as a duplicate of bug 813 ***