Bug 20801 - Make dependency on memcached mandatory
Summary: Make dependency on memcached mandatory
Status: Pushed to Stable
Alias: None
Product: Koha
Classification: Unclassified
Component: Packaging (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Mirko Tietgen
QA Contact: Tomás Cohen Arazi
URL:
Whiteboard:
Keywords:
Depends on: 18342
Blocks:
  Show dependency treegraph
 
Reported: 2018-05-22 11:29 UTC by Mirko Tietgen
Modified: 2018-07-18 12:12 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: Trivial patch
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments
Bug 20801: Make dependency on memcached mandatory (1.93 KB, patch)
2018-05-22 11:49 UTC, Mirko Tietgen
Details | Diff | Splinter Review
Bug 20801: Make dependency on memcached mandatory (1.99 KB, patch)
2018-05-22 13:20 UTC, Tomás Cohen Arazi
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Mirko Tietgen 2018-05-22 11:29:06 UTC
Set memcached as mandatory for package installations.
Comment 1 Mirko Tietgen 2018-05-22 11:49:22 UTC
Created attachment 75464 [details] [review]
Bug 20801: Make dependency on memcached mandatory

Move memcached from suggested to depends for Debian packages.
Comment 2 Mirko Tietgen 2018-05-22 11:50:24 UTC
This also has found another dependency not yet in master.
Comment 3 Tomás Cohen Arazi 2018-05-22 13:20:38 UTC
Created attachment 75467 [details] [review]
Bug 20801: Make dependency on memcached mandatory

Move memcached from suggested to depends for Debian packages.

Signed-off-by: Tomas Cohen Arazi <tomascohen@theke.io>
Comment 4 Jonathan Druart 2018-05-22 14:24:11 UTC
Pushed to master for 18.05