Bug 20967 - 'Add to cart' button in intranet doesn't work
Summary: 'Add to cart' button in intranet doesn't work
Status: CLOSED INVALID
Alias: None
Product: Koha
Classification: Unclassified
Component: Searching (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-19 21:18 UTC by Katrin Fischer
Modified: 2019-10-14 19:56 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2018-06-19 21:18:03 UTC
To test:
- In intranet, check several search results
- Click 'Add to cart' button on top of the results list
- Nothing will happen

There is a JavaScript error:
ReferenceError: getContextBiblioNumbers is not defined[Learn More]

Adding single entries using the link in the search entry itself still works alright.
Comment 1 Owen Leonard 2018-06-20 12:05:13 UTC
I cannot reproduce this bug. I tried in Firefox, Chrome, and Opera on Windows 10.
Comment 2 Katrin Fischer 2018-06-22 06:10:02 UTC
Retested... it fixed itself.