Bug 21566 - Lists function not displaying lists when trying to add a book to a list
Summary: Lists function not displaying lists when trying to add a book to a list
Status: RESOLVED DUPLICATE of bug 21297
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: 17.11
Hardware: All All
: P5 - low normal (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-12 17:12 UTC by Aly
Modified: 2018-10-12 18:50 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Add to a list screen (19.23 KB, image/png)
2018-10-12 17:12 UTC, Aly
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aly 2018-10-12 17:12:24 UTC
Created attachment 80540 [details]
Add to a list screen

When cataloging a new book, the lists used to appear in drop down fashion after clicking the 'Add to' button. Now, it only seems to allow the creation of a new list when all I want to do is add a book to an existing list. 

Thank you!
Aly
Comment 1 Owen Leonard 2018-10-12 18:40:55 UTC
Sorry if this is a dumb question, but are you logged in as a user who has permission to edit/add to existing lists?
Comment 2 Katrin Fischer 2018-10-12 18:50:21 UTC
It's a bit of a strange bug:

Bug 21297: Display public lists to existing lists when adding a new item

It will be fixed in the upcoming releases (see notes on the bug)

*** This bug has been marked as a duplicate of bug 21297 ***