Bug 21601 - Cannot create lists
Summary: Cannot create lists
Status: RESOLVED DUPLICATE of bug 21610
Alias: None
Product: Koha
Classification: Unclassified
Component: Lists (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Jonathan Druart
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks: 17258
  Show dependency treegraph
 
Reported: 2018-10-18 13:36 UTC by Nick Clemens
Modified: 2018-10-18 22:14 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nick Clemens 2018-10-18 13:36:20 UTC
DBIx::Class::Storage::DBI::_dbh_execute(): Incorrect integer value: '' for column 'allow_change_from_others' at row 1 at /home/vagrant/kohaclone/Koha/Object.pm line 125
Comment 1 Katrin Fischer 2018-10-18 19:35:10 UTC
Thx for filing, that's the bug I ran into!
Comment 2 Jonathan Druart 2018-10-18 21:25:51 UTC
Will be fixed by bug 21610.

*** This bug has been marked as a duplicate of bug 21610 ***