Bug 21718 - Lists of pending/received orders for a fund explodes with strict modes active
Summary: Lists of pending/received orders for a fund explodes with strict modes active
Status: RESOLVED DUPLICATE of bug 21622
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks: 17258
  Show dependency treegraph
 
Reported: 2018-10-29 21:27 UTC by Katrin Fischer
Modified: 2018-10-29 21:45 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2018-10-29 21:27:46 UTC
http://localhost:8081/cgi-bin/koha/acqui/ordered.pl?fund=2&fund_code=Fund%201_2

To Test:
- Make sure you have some pending orders
- Go to the acquisition start page
- Click on the ordered amount in the budget and funds table

Explosion:

Error occurred fetching records: 'koha_kohadev.aqorders.biblionumber' isn't in GROUP BY at /home/vagrant/kohaclone/acqui/ordered.pl line 84
Comment 1 Katrin Fischer 2018-10-29 21:29:02 UTC
Same is true for the spend value as well.
Comment 2 Jonathan Druart 2018-10-29 21:34:58 UTC

*** This bug has been marked as a duplicate of bug 21622 ***