Bug 21748 - Update C4::Overdues::UpdateFine to use Koha::Account->update_debit
Summary: Update C4::Overdues::UpdateFine to use Koha::Account->update_debit
Status: RESOLVED DUPLICATE of bug 21747
Alias: None
Product: Koha
Classification: Unclassified
Component: Architecture, internals, and plumbing (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-01 14:11 UTC by Martin Renvoize
Modified: 2019-02-22 10:52 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 21748: Add ->adjust to Koha::Account::Line (4.04 KB, patch)
2018-11-02 10:44 UTC, Martin Renvoize
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Renvoize 2018-11-01 14:11:24 UTC
All account handling should go via the Koha::Account class.
Comment 1 Martin Renvoize 2018-11-01 20:15:05 UTC

*** This bug has been marked as a duplicate of bug 21747 ***
Comment 2 Martin Renvoize 2018-11-02 10:44:49 UTC
Created attachment 81878 [details] [review]
Bug 21748: Add ->adjust to Koha::Account::Line