Bug 21960 - Add description to manage_didyoumean permission
Summary: Add description to manage_didyoumean permission
Status: RESOLVED DUPLICATE of bug 21961
Alias: None
Product: Koha
Classification: Unclassified
Component: System Administration (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords: Academy
Depends on:
Blocks:
 
Reported: 2018-12-06 10:59 UTC by Katrin Fischer
Modified: 2018-12-06 11:49 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2018-12-06 10:59:07 UTC
The manage_didyoumean patron permission has no description.
Comment 1 Katrin Fischer 2018-12-06 11:49:44 UTC
This turned out to be a side effect of bug 21961 and will be fixed once the db has been corrected.

*** This bug has been marked as a duplicate of bug 21961 ***