Bug 22244 - Typo in Mana Knowledge Base message
Summary: Typo in Mana Knowledge Base message
Status: RESOLVED DUPLICATE of bug 22196
Alias: None
Product: Koha
Classification: Unclassified
Component: System Administration (show other bugs)
Version: master
Hardware: All All
: P5 - low trivial (vote)
Assignee: Andrew Isherwood
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-31 10:40 UTC by Andrew Isherwood
Modified: 2019-02-04 13:31 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: String patch
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 22244: Fix typo (1.19 KB, patch)
2019-01-31 10:43 UTC, Andrew Isherwood
Details | Diff | Splinter Review
Bug 22244: Fix typo (1.23 KB, patch)
2019-01-31 14:41 UTC, Owen Leonard
Details | Diff | Splinter Review
k (1.30 KB, patch)
2019-02-02 13:51 UTC, Katrin Fischer
Details | Diff | Splinter Review
Bug 22244: Fix typo in Mana Knowledge Base message (1.33 KB, patch)
2019-02-02 13:51 UTC, Katrin Fischer
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Isherwood 2019-01-31 10:40:54 UTC
There is a typo in the message "You haven't decided if you want to activate Mana Knowlede Base, please let us know by clicking" The word "Knowledge" is misspelt
Comment 1 Andrew Isherwood 2019-01-31 10:43:00 UTC
Created attachment 84567 [details] [review]
Bug 22244: Fix typo

knowlede -> knowledge
Comment 2 Owen Leonard 2019-01-31 14:41:34 UTC
Created attachment 84569 [details] [review]
Bug 22244: Fix typo

knowlede -> knowledge

Signed-off-by: Owen Leonard <oleonard@myacpl.org>
Comment 3 Katrin Fischer 2019-02-02 13:50:22 UTC
Owen, I think this might be in conflict with your big clean-up patch?
Comment 4 Katrin Fischer 2019-02-02 13:51:01 UTC
Created attachment 84658 [details] [review]
k
Comment 5 Katrin Fischer 2019-02-02 13:51:45 UTC
Created attachment 84659 [details] [review]
Bug 22244: Fix typo in Mana Knowledge Base message

knowlede -> knowledge

Signed-off-by: Owen Leonard <oleonard@myacpl.org>

Signed-off-by: Katrin Fischer <katrin.fischer.83@web.de>
Comment 6 Josef Moravec 2019-02-04 13:31:25 UTC
(In reply to Katrin Fischer from comment #3)
> Owen, I think this might be in conflict with your big clean-up patch?

It definitely is. Owen's patch fixes this typo and do much more ;)

*** This bug has been marked as a duplicate of bug 22196 ***