Bug 22354 - Protect existing specified tags when importing and overlaying with z39 record
Summary: Protect existing specified tags when importing and overlaying with z39 record
Status: RESOLVED DUPLICATE of bug 14957
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-16 14:58 UTC by Joy Nelson
Modified: 2019-02-17 16:44 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joy Nelson 2019-02-16 14:58:48 UTC
Suggested enhancement: Place to specify local tags in Administration from being overwritten when bibs are overlayed via Z39.50.

Example: Acq staff quickly added (fast add) a bib with local order information in the 960 tag.  Cataloger wishes to replace that record with a better record via Z39.50 but needs to also preserve the 960 tag from being removed.
Comment 1 Katrin Fischer 2019-02-17 12:05:35 UTC
Hi Joy, I think this is a duplicate to bug 14957 that is waiting for sign-off.

*** This bug has been marked as a duplicate of bug 14957 ***
Comment 2 Joy Nelson 2019-02-17 16:44:40 UTC
Thanks Katrin!