Bug 22519 - We have two accounttypes for "forgiven", 'FOR' and 'FFOR'
Summary: We have two accounttypes for "forgiven", 'FOR' and 'FFOR'
Status: RESOLVED DUPLICATE of bug 22521
Alias: None
Product: Koha
Classification: Unclassified
Component: Architecture, internals, and plumbing (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Martin Renvoize
QA Contact: Testopia
URL:
Keywords:
Depends on: 22521
Blocks:
  Show dependency treegraph
 
Reported: 2019-03-15 12:52 UTC by Martin Renvoize
Modified: 2019-03-29 14:35 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Renvoize 2019-03-15 12:52:19 UTC
We have two separate accounttype codes denoting 'forgiven'.. this is confusing for the end user and developer alike.
Comment 1 Martin Renvoize 2019-03-22 12:07:13 UTC
This is cleaned up by bug 22521
Comment 2 Martin Renvoize 2019-03-29 14:35:09 UTC

*** This bug has been marked as a duplicate of bug 22521 ***