Bug 22582 - Authority plugin link broken by Bug 22399
Summary: Authority plugin link broken by Bug 22399
Status: RESOLVED DUPLICATE of bug 22399
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on: 22399
Blocks:
  Show dependency treegraph
 
Reported: 2019-03-26 18:16 UTC by Owen Leonard
Modified: 2019-03-28 13:32 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2019-03-26 18:16:30 UTC
The plugin link in the basic MARC editor has an onclick attribute which an element-relative selector to correctly run. The change in HTML structure made by Bug 22045 broke this selection.
Comment 1 Nick Clemens 2019-03-28 13:32:16 UTC

*** This bug has been marked as a duplicate of bug 22399 ***