Bug 22663 - Improve usability of 'display location' pull down in news editor
Summary: Improve usability of 'display location' pull down in news editor
Status: RESOLVED DUPLICATE of bug 24387
Alias: None
Product: Koha
Classification: Unclassified
Component: Tools (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on: 27451
Blocks:
  Show dependency treegraph
 
Reported: 2019-04-08 18:46 UTC by Katrin Fischer
Modified: 2021-07-12 08:28 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2019-04-08 18:46:24 UTC
At the moment with every language installed, there are new entries added to the display location pull down in the news editor: OPAC (en), OPAC (de-DE).

With the possible addition of bug 22318 this list will grow quite long and might get harder to work with. 

I think this could be improved in different ways:

1) Only have the location in the pull down and then tabs for the different languages like we have for notices. That would also allow a quickly copy and paste between different versions to help with translating.

2) Break up the pull down into 2 pull downs: display location and language.

3) Group by content area first and then language below, so all entries of the same type are listed together.
Comment 1 Jonathan Druart 2021-07-12 08:28:30 UTC
Done on bug 24387.

*** This bug has been marked as a duplicate of bug 24387 ***