Bug 22686 - Koha::Acquisition::Bookseller->contacts should match the coding guidline
Summary: Koha::Acquisition::Bookseller->contacts should match the coding guidline
Status: RESOLVED DUPLICATE of bug 22685
Alias: None
Product: Koha
Classification: Unclassified
Component: Architecture, internals, and plumbing (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Martin Renvoize
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks: 22407
  Show dependency treegraph
 
Reported: 2019-04-11 09:21 UTC by Martin Renvoize
Modified: 2020-02-03 10:46 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 22686: Update 'contacts' to match new guidelines (982 bytes, patch)
2019-04-11 09:22 UTC, Martin Renvoize
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Renvoize 2019-04-11 09:21:38 UTC
See bug 22407 for details
Comment 1 Martin Renvoize 2019-04-11 09:22:38 UTC
Created attachment 87754 [details] [review]
Bug 22686: Update 'contacts' to match new guidelines

Signed-off-by: Martin Renvoize <martin.renvoize@ptfs-europe.com>
Comment 2 Jonathan Druart 2020-02-03 10:46:51 UTC
I missed this one. I did that on bug 22685, and provided tests :)

*** This bug has been marked as a duplicate of bug 22685 ***