Bug 23107 - Cannot place overridden holds
Summary: Cannot place overridden holds
Status: RESOLVED DUPLICATE of bug 23116
Alias: None
Product: Koha
Classification: Unclassified
Component: Hold requests (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Kyle M Hall
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-12 19:07 UTC by Nick Clemens
Modified: 2019-06-13 11:04 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nick Clemens 2019-06-12 19:07:29 UTC
Bug 22650 prevented the user from placing multiple holds on a single item.

As an unintended consequence, users cannot override holds as any return value of CanItemBeReserved except OK is simply ignored
Comment 1 Nick Clemens 2019-06-13 11:04:53 UTC

*** This bug has been marked as a duplicate of bug 23116 ***