Bug 23209 - Multiple action boxes when checking in items for holdtransfer using holdautofill
Summary: Multiple action boxes when checking in items for holdtransfer using holdautofill
Status: RESOLVED DUPLICATE of bug 23434
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: 18.11
Hardware: All All
: P5 - low minor (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-25 19:52 UTC by Donna
Modified: 2019-08-06 20:32 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
screenshot of multiple boxes (85.06 KB, image/png)
2019-06-25 19:52 UTC, Donna
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Donna 2019-06-25 19:52:17 UTC
Created attachment 91002 [details]
screenshot of multiple boxes

When sys pref holdsautofill is set to do, and holdsautofillprintslip is set to do not, and staff check in an item that is a transfer/hold, they get two action boxes on the screen, one yellow to confirm the hold and one blue to transfer/hold.  Both print functions produce the same slip, but it is very confusing to staff.  See attached screen shot.  If printslip is set to do, the correct slip again popsup to print, but once the print dialog box is closed, staff are still presented with a very confusing screen.
Comment 1 Lisette Scheer 2019-08-06 20:32:10 UTC
Marking this as duplicate of bug 23434 since that one has a patch in need of sign-off already. 
Lisette

*** This bug has been marked as a duplicate of bug 23434 ***