Bug 23270 - Auto barcodes not generated correctly when adding several items
Summary: Auto barcodes not generated correctly when adding several items
Status: RESOLVED DUPLICATE of bug 23851
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: 19.05
Hardware: All All
: P5 - low major (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-05 17:26 UTC by Isabel Pineda
Modified: 2019-11-02 21:29 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Isabel Pineda 2019-07-05 17:26:02 UTC
Auto barcodes that are generated by <branchcode>yymm0001 are not generated correctly automatically when adding several copies of a new item at once. The new items are missing the <branchcode> part.
Comment 1 Katrin Fischer 2019-11-02 21:29:06 UTC

*** This bug has been marked as a duplicate of bug 23851 ***