Bug 23693 - More Languages needed for OPAC advanced search Languages
Summary: More Languages needed for OPAC advanced search Languages
Status: NEW
Alias: None
Product: Koha
Classification: Unclassified
Component: I18N/L10N (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-29 21:30 UTC by Kelly McElligott
Modified: 2021-12-03 01:36 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kelly McElligott 2019-09-29 21:30:21 UTC
As we found in bug 15067, not all the languages represented on the ISO 639-2 language codes page can be set in the AdvancedSearchLangauges system preference.  

Could we please add:

gwi- Gwich 'in
dgr- Dogrib
den-Slavey
chp- Chipewyan


Thanks