Bug 24373 - Correct basic cataloging editor CSS
Summary: Correct basic cataloging editor CSS
Status: RESOLVED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low trivial (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on: 23259
Blocks:
  Show dependency treegraph
 
Reported: 2020-01-07 19:48 UTC by Owen Leonard
Modified: 2020-01-31 21:31 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: Trivial patch
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:
20.05.00, 19.11.03


Attachments
Bug 24373: Correct basic cataloging editor CSS (1.16 KB, patch)
2020-01-07 19:56 UTC, Owen Leonard
Details | Diff | Splinter Review
Bug 24373: Correct basic cataloging editor CSS (1.21 KB, patch)
2020-01-08 14:49 UTC, Lucas Gass
Details | Diff | Splinter Review
Bug 24373: Correct basic cataloging editor CSS (1.21 KB, patch)
2020-01-08 15:18 UTC, Guillaume Paquet
Details | Diff | Splinter Review
Bug 24373: Correct basic cataloging editor CSS (1.34 KB, patch)
2020-01-10 08:47 UTC, Jonathan Druart
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2020-01-07 19:48:28 UTC
Bug 23259 removed some low-level CSS which negatively affected the appearance of the basic cataloging editor. There shouldn't be green stripes around the tag/subfield tabs.
Comment 1 Owen Leonard 2020-01-07 19:56:22 UTC
Created attachment 96960 [details] [review]
Bug 24373: Correct basic cataloging editor CSS

This patch makes minor corrections to the basic MARC editor CSS, fixing
an error caused by Bug 23259.

To test, apply the patch and clear your browser cache if necessary.

Open the basic MARC editor and check the numbered tabs. There should be
no stripe of green background showing below the tabs.
Comment 2 Lucas Gass 2020-01-08 14:49:19 UTC
Created attachment 96997 [details] [review]
Bug 24373: Correct basic cataloging editor CSS

This patch makes minor corrections to the basic MARC editor CSS, fixing
an error caused by Bug 23259.

To test, apply the patch and clear your browser cache if necessary.

Open the basic MARC editor and check the numbered tabs. There should be
no stripe of green background showing below the tabs.

Signed-off-by: Lucas Gass <lucas@bywatersolutions.com>
Comment 3 Guillaume Paquet 2020-01-08 15:18:50 UTC
Created attachment 97005 [details] [review]
Bug 24373: Correct basic cataloging editor CSS

This patch makes minor corrections to the basic MARC editor CSS, fixing
an error caused by Bug 23259.

To test, apply the patch and clear your browser cache if necessary.

Open the basic MARC editor and check the numbered tabs. There should be
no stripe of green background showing below the tabs.

Signed-off-by: Guillaume Paquet <guillaume@inlibro.com>
Comment 4 Jonathan Druart 2020-01-10 08:46:42 UTC
Before: https://snipboard.io/FA6Hh5.jpg
After:  https://snipboard.io/dL7Umq.jpg
Comment 5 Jonathan Druart 2020-01-10 08:47:56 UTC
Created attachment 97162 [details] [review]
Bug 24373: Correct basic cataloging editor CSS

This patch makes minor corrections to the basic MARC editor CSS, fixing
an error caused by Bug 23259.

To test, apply the patch and clear your browser cache if necessary.

Open the basic MARC editor and check the numbered tabs. There should be
no stripe of green background showing below the tabs.

Signed-off-by: Lucas Gass <lucas@bywatersolutions.com>

Signed-off-by: Guillaume Paquet <guillaume@inlibro.com>

Signed-off-by: Jonathan Druart <jonathan.druart@bugs.koha-community.org>
Comment 6 Martin Renvoize 2020-01-10 10:51:30 UTC
Nice work everyone!

Pushed to master for 20.05
Comment 7 Joy Nelson 2020-01-31 21:31:21 UTC
Pushed to 19.11.x branch for 19.11.03