Bug 24791 - Point of Sale module is missing from the 'more' menu
Summary: Point of Sale module is missing from the 'more' menu
Status: RESOLVED DUPLICATE of bug 24790
Alias: None
Product: Koha
Classification: Unclassified
Component: Staff Client (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Martin Renvoize
QA Contact: Testopia
URL:
Keywords:
Depends on: 23354
Blocks: 13985
  Show dependency treegraph
 
Reported: 2020-03-03 19:31 UTC by Martin Renvoize
Modified: 2020-03-04 10:49 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Renvoize 2020-03-03 19:31:13 UTC
The top level point of sale page isn't yet listed in the 'more' menu at the top of the staff client and it should be.
Comment 1 Sally 2020-03-04 10:49:14 UTC

*** This bug has been marked as a duplicate of bug 24790 ***