Bug 25365 - JavaScript error on pages with datepicker: $.timepicker is undefined
Summary: JavaScript error on pages with datepicker: $.timepicker is undefined
Status: RESOLVED DUPLICATE of bug 25133
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low critical (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on: 25133
Blocks:
  Show dependency treegraph
 
Reported: 2020-05-04 14:07 UTC by Owen Leonard
Modified: 2020-05-05 06:52 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2020-05-04 14:07:20 UTC
There is a JavaScript error on neworderempty.pl which shows up in the console:

$.timepicker is undefined

git blame points to Bug 25133, "Fix time part of due date for 12hr"
Comment 1 Owen Leonard 2020-05-04 14:22:51 UTC
(In reply to Owen Leonard from comment #0)
> There is a JavaScript error on neworderempty.pl

Correction: The problem appears to be on any page with a datepicker.
Comment 2 Jonathan Druart 2020-05-04 14:32:03 UTC
Seen the last follow-up on bug 25133?
Comment 3 Katrin Fischer 2020-05-05 06:52:10 UTC
The last follow-up appears to fix the issue for me - marking duplicate.

*** This bug has been marked as a duplicate of bug 25133 ***