Bug 25484 - Public routes added by plugins are no longer accessible
Summary: Public routes added by plugins are no longer accessible
Status: RESOLVED DUPLICATE of bug 25411
Alias: None
Product: Koha
Classification: Unclassified
Component: REST API (show other bugs)
Version: master
Hardware: All All
: P5 - low blocker (vote)
Assignee: Tomás Cohen Arazi
QA Contact:
URL:
Keywords:
Depends on: 25045
Blocks:
  Show dependency treegraph
 
Reported: 2020-05-13 12:17 UTC by Nick Clemens
Modified: 2020-05-18 09:46 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nick Clemens 2020-05-13 12:17:09 UTC
access to 'contrib' routes from plugins are no longer available after bug 25045
Comment 1 Tomás Cohen Arazi 2020-05-15 18:49:01 UTC

*** This bug has been marked as a duplicate of bug 25411 ***