Bug 25833 - "Overpayment refund" in charge descriptions is not translatable
Summary: "Overpayment refund" in charge descriptions is not translatable
Status: RESOLVED DUPLICATE of bug 25596
Alias: None
Product: Koha
Classification: Unclassified
Component: Fines and fees (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-21 15:02 UTC by Katrin Fischer
Modified: 2020-06-29 14:21 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2020-06-21 15:02:26 UTC
Koha/Account/Line.pm:                        description => 'Overpayment refund',
t/db_dependent/Koha/Account/Line.t:    is( $overpayment_refund->description, 'Overpayment refund', 'Credit generated with the expected description' );
Comment 1 Katrin Fischer 2020-06-29 14:21:55 UTC

*** This bug has been marked as a duplicate of bug 25596 ***