Bug 25993 - SIP2 server logs polluted with warnings about uninitialized value $key
Summary: SIP2 server logs polluted with warnings about uninitialized value $key
Status: RESOLVED DUPLICATE of bug 28052
Alias: None
Product: Koha
Classification: Unclassified
Component: SIP2 (show other bugs)
Version: master
Hardware: All All
: P5 - low trivial (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on: 20954
Blocks: 25790
  Show dependency treegraph
 
Reported: 2020-07-15 12:20 UTC by Joonas Kylmälä
Modified: 2022-05-17 11:57 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joonas Kylmälä 2020-07-15 12:20:04 UTC
Changes from bug 20954 introduced the following warning in SIP2 server logs:
 
> Use of uninitialized value $key in index at /kohadevbox/koha/C4/SIP/Sip/MsgType.pm line 337, <STDIN> line 2.
Comment 1 Martin Renvoize 2021-03-30 12:21:37 UTC
This looks to be a duplicate of bug 28052

*** This bug has been marked as a duplicate of bug 28052 ***