Bug 26372 - Retain specific MARC tags in original bib record when overlaying a record using Z39.50
Summary: Retain specific MARC tags in original bib record when overlaying a record usi...
Status: RESOLVED DUPLICATE of bug 14957
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: 19.11
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-03 16:16 UTC by Barbara Johnson
Modified: 2020-09-03 20:11 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Barbara Johnson 2020-09-03 16:16:59 UTC
We include some local ordering info in the bib records when we order from our vendor.  When we overly the brief bib record with the full record via Z39.50 we lose the local info in those tags.  We would like a way to define specific tags in the original record that will not be overlayed by the incoming Z39.50 record.
Comment 1 Katrin Fischer 2020-09-03 20:11:36 UTC
Hi Barbara, I think this is a duplicate to 
Bug 14957 - Write protecting MARC fields based on source of import

Getting help in testing and moving this would be great.

*** This bug has been marked as a duplicate of bug 14957 ***