Bug 2644 - Paginate Fines
Summary: Paginate Fines
Status: CLOSED DUPLICATE of bug 4892
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: PC All
: P3 enhancement (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-26 07:36 UTC by Nicole C. Engard
Modified: 2012-10-26 00:41 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2010-05-21 00:53:50 UTC


---- Reported by nengard@gmail.com 2008-09-26 07:36:19 ----

Can we have the fines paginated so that we don't see a ton of account lines at one time.  It becomes very hard to read with so much info on one screen - and it takes a while to load.



--- Bug imported by chris@bigballofwax.co.nz 2010-05-21 00:53 UTC  ---

This bug was previously known as _bug_ 2644 at http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=2644

Actual time not defined. Setting to 0.0
CC member bchurch@ptfs.com does not have an account here

Comment 1 Katrin Fischer 2010-06-15 08:53:36 UTC

*** This bug has been marked as a duplicate of bug 4892 ***