Bug 26656 - Expiration date on waiting holds appears as editable but changes aren't saved
Summary: Expiration date on waiting holds appears as editable but changes aren't saved
Status: RESOLVED DUPLICATE of bug 25619
Alias: None
Product: Koha
Classification: Unclassified
Component: Hold requests (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-11 11:15 UTC by Katrin Fischer
Modified: 2021-08-10 13:52 UTC (History)
5 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2020-10-11 11:15:10 UTC
When changing the expiration date on a waiting hold from the holds page in staff, the page reloads and the original date remains.

As a bug fix we could make it appear as text when the hold is waiting, but there is also bug 25619 asking for the ability to change it.
Comment 1 Katrin Fischer 2021-08-10 13:52:19 UTC

*** This bug has been marked as a duplicate of bug 25619 ***