Bug 26674 - Extended patron attributes REST endpoint
Summary: Extended patron attributes REST endpoint
Status: RESOLVED DUPLICATE of bug 23666
Alias: None
Product: Koha
Classification: Unclassified
Component: REST API (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-14 07:26 UTC by Joonas Kylmälä
Modified: 2021-03-03 15:34 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joonas Kylmälä 2020-10-14 07:26:19 UTC
It would be useful if we could access and modify also extended patron attributes via REST API also programmatically.
Comment 1 Lari Taskula 2020-10-29 04:14:18 UTC
Probably duplicate of Bug 23666 but we should have a Bug for accessing borrower_attribute_types via REST API as well.
Comment 2 Martin Renvoize 2021-03-03 15:34:30 UTC

*** This bug has been marked as a duplicate of bug 23666 ***