Bug 26759 - Improve link text on import patrons page
Summary: Improve link text on import patrons page
Status: RESOLVED DUPLICATE of bug 26724
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords: Academy
Depends on:
Blocks: 26722
  Show dependency treegraph
 
Reported: 2020-10-21 03:28 UTC by Owen Leonard
Modified: 2020-10-21 03:40 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2020-10-21 03:28:21 UTC
The notes text on the import patrons page contains a link to a sample CSV file using only the word "here." The link text should be more descriptive.
Comment 1 Katrin Fischer 2020-10-21 03:40:31 UTC

*** This bug has been marked as a duplicate of bug 26724 ***