Bug 26796 - Error when trying to access Relative Checkouts between Professional and Organizational patron categories
Summary: Error when trying to access Relative Checkouts between Professional and Organ...
Status: RESOLVED DUPLICATE of bug 26797
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: 20.05
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-23 12:37 UTC by Kelly McElligott
Modified: 2020-12-02 10:12 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kelly McElligott 2020-10-23 12:37:20 UTC
In Koha 20.05 and 19.11, when a Professional Patron Category patron and a Organizational patron category patron are linked, from the Professional patron, there is a tab to see the 'Relative Checkouts', but Koha just will spin and say processing.  

Koha is looking for a first name to link the relative checkouts from a professional to the linked Organizational patron.  On an organizational patron, there is no first name and therefore Koha can not do the link.
Comment 1 Jonathan Druart 2020-12-02 10:12:02 UTC

*** This bug has been marked as a duplicate of bug 26797 ***