Bug 27102 - Filter late orders by vendor
Summary: Filter late orders by vendor
Status: RESOLVED DUPLICATE of bug 25266
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: 19.11
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-26 18:11 UTC by Daphne Hoolahan
Modified: 2020-12-01 11:51 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daphne Hoolahan 2020-11-26 18:11:38 UTC
Filter late orders by vendor no longer works, when you apply the filter all late orders still display
Comment 1 Jonathan Druart 2020-12-01 10:26:32 UTC
Can you try on a more recent version of Koha? I think it has been fixed by bug 25266.
Comment 2 Daphne Hoolahan 2020-12-01 11:43:08 UTC
You are correct, this is working on 20.05
Although worded differently, this bug 27102 is a duplicate of 25266, can you close this bug please?
Thanks
Comment 3 Jonathan Druart 2020-12-01 11:51:58 UTC
Thanks for the confirmation Daphne.

*** This bug has been marked as a duplicate of bug 25266 ***