Bug 27517 - Cannot add printer profile in strict mode
Summary: Cannot add printer profile in strict mode
Status: RESOLVED DUPLICATE of bug 24001
Alias: None
Product: Koha
Classification: Unclassified
Component: Tools (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-01-21 19:49 UTC by Nick Clemens
Modified: 2021-01-27 08:59 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nick Clemens 2021-01-21 19:49:16 UTC
[2021/01/21 19:43:02] [WARN] DBD::mysql::st execute failed: Incorrect integer value: '' for column 'template_id' at row 1 [for Statement "INSERT INTO printers_profile (offset_vert, paper_bin, offset_horz, template_id, creator, units, creep_horz, creep_vert, printer_name) VALUES (?,?,?,?,?,?,?,?,?);" with ParamValues: 0="1", 1="3", 2="1", 3='', 4='Labels', 5="POINT", 6=0, 7=0, 8="Brother"] at /kohadevbox/koha/C4/Creators/Profile.pm line 162.
[2021/01/21 19:43:02] [WARN] Database returned the following error on attempted INSERT: Incorrect integer value: '' for column 'template_id' at row 1 at /kohadevbox/koha/C4/Creators/Profile.pm line 164.
Comment 1 Jonathan Druart 2021-01-27 08:59:09 UTC

*** This bug has been marked as a duplicate of bug 24001 ***