Bug 28284 - Error libraryNotPickupLocation when placing a hold if logged in branchcode is not a pickup location
Summary: Error libraryNotPickupLocation when placing a hold if logged in branchcode is...
Status: RESOLVED DUPLICATE of bug 28338
Alias: None
Product: Koha
Classification: Unclassified
Component: Hold requests (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Tomás Cohen Arazi
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-04 11:22 UTC by Nick Clemens
Modified: 2021-05-13 17:49 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nick Clemens 2021-05-04 11:22:34 UTC
This was previously resolved in bug 25877 - reintroduced by bug 28118

To recreate:
1 - Make a branch not a pickup location
2 - Sign in to staff client as that branch
3 - Attempt to place hold on item from another branch for a patron at the branch this is not a pickup location
4 - No items available - libraryNotPickupLocation
Comment 1 Tomás Cohen Arazi 2021-05-12 20:19:17 UTC
Please, ponder the global solution proposed on bug 28338.
Comment 2 Nick Clemens 2021-05-13 17:49:45 UTC

*** This bug has been marked as a duplicate of bug 28338 ***