Bug 28311 - Holds always placed at biblio level
Summary: Holds always placed at biblio level
Status: RESOLVED DUPLICATE of bug 26461
Alias: None
Product: Koha
Classification: Unclassified
Component: SIP2 (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-10 17:14 UTC by Martin Renvoize
Modified: 2021-06-03 23:00 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Renvoize 2021-05-10 17:14:05 UTC
The SIP2 code expects an item barcode as the identifier for placing a hold, but the resulting code in do_hold converts that to a biblio only level hold.. it should be possible to place holds at either bib or item level.
Comment 1 Katrin Fischer 2021-06-03 23:00:41 UTC

*** This bug has been marked as a duplicate of bug 26461 ***